Back to overview
Downtime
DNS from upstream provider
Aug 24 at 09:32am AEST
Affected services
Application
Public Assets
Chameleon Collect
Resolved
Aug 24 at 11:01am AEST
We are seeing recovery across all our domains. We will continue to monitor the situation.
Affected services
Created
Aug 24 at 09:32am AEST
We are currently seeing connection issues when attempting to connect the Chameleon Creator application. This is due to a DNS outage from our Platform Manager Heroku.
We will keep you updated on the issue as it progresses
Affected services